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Introduction 
 
This course has been made for the scaffolding package of SCIA Engineer. In this package the following 
modules are included: 

Module (sen)  Description  

sen.00 

1D member modeller 
Productivity toolbox 
Linear statics 2D 
Linear statics 3D 
Bridge Combinations & Design EN 
Surface load generators 

sen.01 
Planar 2D members 
Curved 2D members 
Cut-outs of 2D members 

sens.00 

Tension only members 
Pressure only support of soil 
Nonlinear springs, gaps 
Geometrical nonlinear of frames 
Geometrical NL analysis of surfaces 

sens.01 
Stability analysis of frames 
Stability analysis of surfaces 

sens.02 

Plastic analysis of steel structures 
Pressure only on surfaces 
Plastic analysis for surface members 
Friction springs 

sens.03 

Advanced cable analysis 
Nonlinear stability analysis 
Membrane elements 
Nonlinear soil interaction 

sensd.01.en Steel code check – EN 1993-1-1 
sensd.06.en Scaffolding checks - EN 12811-1 
sendt.01 General arrangement drawings 

 
Below you can find an image of the workspace of SCIA Engineer and where to find the different components. 
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Chapter 1: Modelling the structure 
 

 General 
The objective of this manual is to show a way of modelling a scaffolding (class 3) by using SCIA Engineer. In 
this manual a simple example is elaborated. 

The following steel scaffolding will be treated in this course: 

 

We will use a system of Layher in this example. On the website of Layher, documentation about their system 
can be found and downloaded: https://www.layher.nl/en/Documentation 

Of course, other scaffolding systems are possible with SCIA Engineer as well. 

Now you have the choice to start from scratch or to start from a template file. 

To save time for later projects, it can help to work with a template file , where you have already defined 
several things, such as: 

• project data ; 
• national annex  parameters; 
• materials ; 
• cross-sections ; 
• hinge types ; 
• load cases  and combinations  (linear, nonlinear, stability). 
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 Project data 
When starting a new project, the following project data are chosen: 

• Structure : General XYZ (or Frame XYZ) 
• Material : steel S 235 and timber C14 
• National Code : EC - EN 
• National Annex : Belgian NBN-EN NA 

 

Following functionalities should also be ticked on: 
• Property modifiers 
• Nonlinearity  (+ all options for nonlinearity on the right-hand side: Beam local nonlinearity , 
Support nonlinearity/basic soil spring , Initial imperfections , Geometrical nonlinearity  & Friction 
support/soil spring ) 
• Stability 
• Steel  > Scaffolding  (or Aluminium  > Scaffolding  if you would model with material aluminium) 

 

On the Actions  tab you can deactivate the automatic code combinations option since specific combinations 
for scaffolding structures will be created: 

 

Note: you can change project settings or functionalities afterwards via Menu bar > File > Project settings . 
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 Materials 
You can open the materials library via Menu bar > Libraries > Materials . 

For the material, S 235 is generally used. For the standards you could create a copy of the S 235 material 
with a higher self-weight to consider the additional weight of the rosettes. 

According to the Zulassung of Layher (Z-8.22-64) you can calculate with a yield strength of 320 MPa for the 
S 235 material (for the cross-section RO48.3X3.2, so not for the diagonals/bracings with thickness 2.3 mm), 
so you can change this in the material properties of the material: 

  

Floorboards and toeboards can also be inserted as members. The average weight of these elements differs 
from the weight of material S 235 (due to holes in these elements, another thickness of the elements, …). 
That is why it is chosen to insert an additional material in SCIA Engineer, in which the weight will be adapted. 
This weight can be determined as shown below. 

A distinction is made between floorboards of 19 cm and 32 cm. For each of them an average weight is 
calculated.  

Name Weight [kg] Length [m] [kg/m]  Average 
Floorboard 32/307 23.2 3.07 7.56 

8.20 kg/m  

Floorboard 32/257 19.0 2.57 7.39 
Floorboard 32/207 15.7 2.07 7.58 
Floorboard 32/157 12.2 1.57 7.77 
Floorboard 32/140 10.8 1.40 7.71 
Floorboard 32/109 10.4 1.09 9.54 
Floorboard 32/73 7.2 0.73 9.86 

Floorboard 19/307 18.2 3.07 5.93 

6.18 kg/m  
Floorboard 19/257 15.5 2.57 6.03 
Floorboard 19/207 12.7 2.07 6.14 
Floorboard 19/157 10.0 1.57 6.37 
Floorboard 19/109 7.0 1.09 6.42 

Toe board 15/307 6.3 3.07 2.05 

2.32 kg/m  

Toe board 15/257 5.7 2.57 2.22 
Toe board 15/207 4.3 2.07 2.08 
Toe board 15/157 3.5 1.57 2.23 
Toe board 15/109 2.5 1.09 2.29 
Toe board 15/73 1.5 0.73 2.05 
Toe board 15/30 1.0 0.30 3.33 
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It is assumed that the (steel) floorboards have a thickness of 4 cm and the (timber) toeboards have a 
thickness of 2 cm and height of 15 cm. The weights of the floorboards and toeboards are: 

• Floorboards 32 cm: ρ � �.�� �	/�
�.�� �∙�.�� � = 640.6 kg/m³ 

• Toeboards 15 cm: ρ � �.�� �	/�
�.�� �∙�.�� �= 766.7 kg/m³ 

Note: in this example we consider a thickness of 4 cm for the floorboards to consider them as stiff elements. 
Therefore, we shouldn’t perform a deflection check on these floorboards (the supplier should have design 
tables for this). 
 

 Cross-sections 
We can open the cross-section dialog via Menu bar > Libraries > Cross sections . In our example we will 
use following cross-sections from the Profile Library : 

Name Cross section Material 
Standard RO48.3X3.2 S 235-fy320 
Ledger RO48.3X3.2 S 235-fy320 

Guardrail RO48.3X3.2 S 235-fy320 
Bracing RO48.3X2.3 S 235 

Floorboard – 0.32 m RECT (40; 320) FB 0.32 
Toeboard – 0.15 m RECT (150; 20) TB 0.15 

Diagonal lattice girder RRO30X20X2K S 235 
Beam lattice girder RO48.3X3.2 S 235-fy320 

Note: the cross-sections Diagonal lattice girder  and Beam lattice girder  does not have to be created if we 
will add these elements with a user block. 

 

In you want to use a cross-section which is not in the profile library, you can use the group Thin-walled 
geometric . 

If also this group does not contain your profile shape, you can use the General  group to create a section by 
yourself (for this you need the module sen.05).  
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 Structure 
First a line grid (2D or 3D) can be added to the model. When adding elements, the line grid can be used to 
snap to. 
It could be practical to use layers (Menu bar > Libraries > Layers ), which can help you later to quickly 
select a certain group of elements: 

 
 
Then the elements can be added to the model. You can find the 1D members in the input panel as functions 
1D Member , Beam  and Column  (Input panel > Workstation Structure > Category 1D M embers ).  
Via ALT and right-mouse click  you can use the Marking menu  (available in the new interface since 
SCIA21.1) to quickly launch the 1D Member or Column command in the Model branch.  
You can make use of the Modify  commands such as Copy  and Multicopy  to quickly create additional levels 
of the structure. You can use the Marking menu  again to quickly launch the Copy or Multicopy command in 
the Modify branch: 

  
 
If you quickly want to edit some parameters (node coordinates, members names, load values, …), it could be 
practical to use the Input table  (available in the new interface since SCIA21.1) via Menu bar > Tools > 
Input table . 
 
A second way of modelling the structure is by making use of user blocks . In that way you create only once a 
block that you want to reuse and each time you need it, you can load it into your model. 
The folder, where the user blocks should be stored, can be found through Menu bar > View > Global UI 
settings > tab Templates & directories > Show direc tories for ‘User block libraries’ : 
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Then you can import the user block with Input panel > Workstation Structure > Category Impo rt & 
Blocks > User blocks : 

 

It is also possible to import  directly from CAD software. To import it you must go to Menu bar  > File > Open 
from  and choose the desired format (XML file , Revit file , Tekla file , IFC file , …): 

 

You can also import with the direct links with Revit or Tekla Structures. Even IFC import can be used, but 
then the model should be cleaned up (align, …) with the BIM toolbox because with the IFC format we are 
importing a structural model, which should be converted to an analytical model. 
It is also possible to import a DWG or DXF file with Input panel > Workstation Structure > Category 
Import & Blocks > Import DWG, DXF, VRML97 . You can import the lines and assign the elements later or 
you can directly convert the lines into beams.  
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For our structure we will start with adding a 2D line grid. You can go to Input panel > Workstation 
Structure > Category Grids & Storeys  > Rectangular grid . We create a grid of 2.07 + 10*2.57 + 2.07 in X 
direction and 1.09 m in Y direction: 

 
 
Then we can use the snapping setting Line grid  (you can find the snapping settings in the status bar) to add 
the standards  as column (define the columns as type ‘column (100)’, ‘gable column (70)’ or ‘secondary 
column (60)’, so the coupler check can be performed later), the ledgers  as beam and the diagonals  as 
member. The standards have a length of 2 m and the ledgers have lengths of 1.09 m, 2.07 m and 2.57 m.  
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Define the diagonals  as type ‘wall bracing (0)’ or ‘truss diagonal (90)’ (so the coupler check can be 
performed later). The diagonals are entered with an eccentricity  ey (in the y direction) of 48.3 mm (width of 
the profile). This value should be given in positive or negative, depending on the direction of the diagonal. 
This way the wind bracings are truly on top of the other members and not in between. 

 

without eccentricity 

 

with eccentricity 

For a ledger of 1.09 m, we will put the floorboards (with a width of 0.32 m) on 0.225 m from the edges of the 
ledger and with 0.32 m between each other: 

 

Therefore, the snapping settings Midpoints / Centers  and Points on line  could be used: 

 

Now we have added the floorboards on the first level and we copy the ledgers at the 2 m level three times: 2 
times over a distance of 0.5 m in Z direction (for the guardrails) and 1 time over a distance of 0.075 m in Z 
direction (for the toeboards). Then we change the properties of these copied elements to the correct cross-
section and layer. 
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For the lattice girder we could make use of a user block (if we have created the block before): 

 
The folder, where the user blocks should be stored, can be found through Menu bar > View > Global UI 
settings > tab Templates & directories > Show direc tories for ‘User block libraries’ . 
Then you can import the user block with Input panel > Workstation Structure > Category Impo rt & 
Blocks > User blocks  and select the block from the User library. 

 

 

Note: in our example the lattice girder will be attached to the rosettes of the standards. There are also 
systems of lattice girders which connect with right angle couplers to the standards. In that case you will give 
the lattice girder an eccentricity and you can connect them to the standards by using a Cross-link at each 
connection point (Input panel > Workstation Structure > Category Boundary conditions > Crosslink). 
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Now you can use modify  (Copy , Multicopy , …) and select  (Menu bar > View > Visibility  or right-clicking 
on a property in the property panel and choosing Expand selection , …) commands  to quickly model the 
remaining part of the structure. 

 

To transfer surface loads to line loads on the beams, we will make use of load panels  (Input panel > 
Workstation Structure > Category Load Panels > Load  with load to 1D & edges ). 

Load panels are entities that are not considered in the FEM analysis. The stiffness is thus not considered in 
the calculation, but they can redistribute the applied surface load to their edges and intermediate beams. 

In our example we will add a load panel for the three sides of the scaffolding (LP1, LP2 and LP3; so not on 
the side of the wall) and on the top (LP4) and the second top floor (LP5). For the side panels the load will be 
transferred to all directions (especially when there is a net around the structure). For the floor panels we will 
transfer in 1 direction (so the load is transferred to the floorboards). 
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 Model data 
Now we will add several types of model data to our model: supports (base jacks and anchors), hinges on 
beams (couplers and hinges on the floorboards and diagonals) and beam nonlinearities (gaps). 

You can find these input data via Input panel > Workstation Structure > Category Boun dary conditions . 

 Supports 

You can use the Marking menu  again to quickly launch the Support In Node  command in the Model 
branch: 

 

We will add the supports for the base jacks  (at the bottom nodes of the lowest standards) as nonlinear 
supports. In the vertical direction these supports can only take pressure and no tension. This is entered in 
the Z direction with rigid press only . The rotations are taken free in all directions. 

For the degrees of freedom according to the X and Y displacements, the code EN 12812:2004, Annex B is 
applied. In this code, friction coefficients  between various materials are given. If we suppose that the 
scaffolding is placed on wood, we can see in this code that the maximal and minimal friction coefficient 
between wood and steel is 1.2 and 0.5. On average a value of 0.85 is adopted, which we will enter in our 
model.  

For C flex  a large value is taken. This corresponds to a large rigidity of the support in X and Y direction 
before the friction is exceeded. 
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We will also add anchors  to connect the scaffolding to the wall behind. We will add a row of supports (only 
translations in X and Y direction are set as rigid ) at 4 m, 8 m, 12 m, 16 m and 20 m . For constructions 
over 20 m high, this needs to be performed every 2 m upward. 

  

 

 

Note: adding nodal supports like this is a simplification of the reality. In reality a tube will be connected to the 
column (with a crosslink) and at the end of the tube (side of the wall behind) a nodal support as described 
above could be added. 
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 Hinges on beams 

Couplers - general principle 

Various coupler types are available in SCIA Engineer. For the different couplers, go to Menu bar >  Libraries  
> Structure and analysis  > Hinge type . 

 

In this Hinge type  library you can choose following non-manufacturer types (from EN 12811) for the 
parameter ‘Hinge type ’:  

Right angle Friction sleeve Swivel Base jack Parallel General 

 

Note: if the functionality Scaffolding  is not ticked on in Menu bar > File > Project settings > tab Functionality 
you will not be able to see the hinge type library. 
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For these couplers, not only the rigidities are entered in a flexible or nonlinear way, but also the maximal 
allowable forces are defined, as displayed below for the Right angle  coupler: 

 

The rigidities and maximal forces are taken from the code EN 12811-1 Annex C. These tables and figures 
are added in Annex A of this manual. 
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Couplers of manufacturers in SCIA Engineer 

Not only the types that are mentioned in the code are available in SCIA Engineer. You can also find couplers 
from manufacturers in the library: Cuplock, Layher and Catari (the Catari coupler is available since SCIA 
Engineer 20): 

Cuplok Catari US 

 
 

 

 

 
Layher 

Variante K2000+ 
Layher 

Variante II 
Layher 

Variante LW 

   

 
 

 
Note: ‘Layher Variante LW’ was called ‘Layher Variante HS’ before SCIA Engineer 20. 
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As you can see each of these couplers has its specific nonlinear functions and maximal forces, which are 
stored in the SCIA database and which are automatically assigned when you choose the desired coupler 
type. 

You have to select the appropriate material (steel or aluminium), because this will have an influence on the 
safety factor of the coupler: when choosing for the material steel, the safety factor will be taken out of the 
National Annex of EN 1993-1-1, while for aluminium the National Annex of EN 1999-1-1 is used. 

 

In our example, a coupler of Layher  is being adopted (type Variante K2000+ ). The values for Nxk, Vyk, Vzk, 
Mxk, Myk and Mzk are automatically filled in (taken from Zulassung Z-8.22-64). The equation for the rotation is 
given by ϕd [rad] = M/(9140 – 73.6M) and is presented by following curve: 

 

According to this curve, a nonlinear function is linked automatically to the coupler: 

 

Note: if you want to add other types of (manufacturer) couplers to the library, you can create the nonlinear 
functions by yourself. In order to do this easily, you can use the Excel file ‘gvSEN NonLinear Function Input - 
rev01’ from the SCIA garage (https://resources.scia.net/en/garage/sciagarage.htm). You also have to fill in 
the maximal allowable forces in the hinge type window. 
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We will add as hinges the library item Layher Variante K2000+  to both extremities of the ledgers  and 
guardrails  in our model. 

 

For the connection between two standards , we will consider that the standards are rigidly  connected. The 
overlap length between two columns is 200 mm > 150 mm, so the columns are rigid in the x direction. 
Moreover, the margin between two columns is 3.9 mm (= 48.3 mm – 2 x 3.2 mm – 38 mm), so this is less 
than 4 mm. Because of this, also the degrees of freedom in the y and z directions are rigid. This is also 
mentioned in the code EN 12811-1 (the connection column - column can be considered rigid in the 
modelling, a hinge will not be entered at the extremities on the standard). 

 

For the connection between the floorboards  and the ledgers , you can consider the rotation around y axis  
as free  (and all other degrees of freedom as rigid). For the connection between the toeboards  and the 
standards , you can consider the rotation around z axis  as free or as flexible with a certain stiffness (and 
all other degrees of freedom as rigid). 

 

The boundary conditions on the diagonals will be discussed in the next chapter. 

 

 Diagonals 

The Zulassung of Layher (Z-8.22-64 Layher AR or Z-8.22.939 Layher LW) describes how to consider the 
spring stiffness for the diagonals: 

 

 

Together with the information of Table 8 nonlinear functions can be created in SCIA Engineer for each type 
of diagonal. 
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For the Layher Allround system with coupler K2000+ the nonlinear function for a diagonal with height 2000 
mm and field length 1088 mm would be: 
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So for the connection between the standards  and the diagonals  we can also use Hinge on 1D. In this case 
you can define the rotation around y axis  as free  or as flexible  with a certain stiffness. There can be a 
discussion about the rigidity around the z axis. In this example, it is set on rigid, although it cannot be 
completely considered as rigid. If you want to enter an exact value, you must ask it to the supplier. On one 
end of the element, the rotation around the x axis and the translations in the x, y and z direction are ‘rigid’. 
On the other end of the element a similar hinge will be added, with ux set as nonlinear function for the 
specific diagonal. 

 

 

 

 

 

 

 

For the analysis the axial stiffness of the diagonal should be infinite since the spring values defined in the 
Zulassung replace both the stiffness of the diagonal elements and its connections. This can be achieved by 
using a 1D property modifier (Input panel > Workstation Structure > Category Boun dary conditions > 
1D property modifiers ) and applying a correction factor of 10 for Ax of all diagonals. 

 

 

Alternatively diagonals could be modelled via Nonlinearity 1D (Input panel > Workstation Structure > 
Category Boundary conditions > Nonlinearity 1D ). Possibilities are: 

• Type Gap: e.g. a margin of 1 mm . Note that this could cause issues during the analysis since 
between 0 and 1 mm displacement there is no stiffness present and the ends of the element. 

• Type Limit force  and as direction Limit compression . If the subtype buckling (results zero)  is 
chosen, the diagonal will lose its stability and bears no load at all when the limit force is reached. 
When the subtype plastic yielding  is used, the diagonal follows the plastic stress-strain diagram 
when the limit force is reached. 

Another alternative is to use a coupler on the connection of the diagonal with the standard (for example 
Cuplok-N as nonlinear function for ux) 
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 Connect and check 
After modelling the construction, it is recommended to check the input by using the command Check 
Structure (Menu bar > Tools  > Check structure ). Through this function the geometry is checked on errors. 

After the check, the command Connect members/nodes  (Menu bar > Edit > Modify >  Connect 
members/nodes ) is applied to the entire construction. With this function the different parts are connected to 
each other. Since version 19.0 it is possible to execute the connect command automatically at the start of the 
calculation (if you would be working in the default post processing environment). 
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Chapter 2: Loads 
 

According to EN 12811-1, two combinations should be considered for the structural design of a scaffolding: a 
service condition  and an out of service condition . The service condition corresponds with the self-weight 
of the scaffolding, a working load on the scaffolding and a working wind load, while the out of service 
condition corresponds with the self-weight, a percentage of the working load and the maximum wind load. 

 Load cases 
There are three main types of loads which need to be considered (according to EN 12811-1, 6.2.1.): 

• Permanent loads : these shall include the self-weight  of the scaffolding structure, including all 
components, such as platforms, fences, fans and other protective structures and any ancillary 
structures such as hoist towers. 

• Variable loads : these shall include service loads  (loading on the working area, loads on the side 
protection) and wind loads  and, if appropriate, snow  and ice loads . 

• Accidental loads : the only load specified in the standard (EN 12811-1, 6.2.5.1) is the downward 
loading  on the side protection or guardrails (1.25 kN) 

More details about the service loads can be found in Annex B and for the wind loads in Annex C. 

We will define seven load cases in SCIA Engineer (Load cases, Combinations  > Load Cases ): 
• LC1 – Self-weight (permanent load) 
• LC2 – Service load, service condition (variable load) 
• LC3 – Service load, out of service condition (variable load) 
• LC4 – Maximum wind load X, parallel to façade (variable load) 
• LC5 – Maximum wind load Y, perpendicular to façade (variable load) 
• LC6 – Working wind load X, parallel to façade (variable load) 
• LC7 – Working wind load Y, perpendicular to façade (variable load) 

 

The accidental load is in many cases not considered in the analysis model. 
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 LC1 – self-weight 

This load case is automatically calculated by SCIA Engineer. It contains the self-weight of all elements that 
are present in the model (standards, ledgers, guardrails, diagonals, floorboards, toeboards). 

 

 LC2 – service load, service condition 

This load case represents the service load that operates over the entire main floor. ‘Main floor’ means the 
most important/crucial floor of the scaffolding. If the load is put on this floor, it leads to the most critical 
values. 

In this example, a class 3 scaffolding has been inserted, so a surface load of 200 kg/m², or 2.0 kN/m²  will be 
added (according to EN 12811-1 Table 3, q1, see also Annex B of this manual): 

 

This load is applied to the load panels and will be transferred to the floorboards. 

Analogous above, also a service load is entered on the complete secondary floor if a scaffolding has more 
than one decked level. ‘Secondary floor’ refers to the working area at the first level above or below the main 
floor. 

According to the code EN 12811-1, 50% of the service load must be put on the secondary floor, so we will 
add a load of 1.0 kN/m²  to the second top load panel. 

You can add loads via Input panel > Workstation Loads > Category Surface Loads > Surface load on 
2D. 

 LC3 – service load, out of service condition 

This load case represents an accumulation of materials and equipment for the complete main working area 
(when the scaffolding is subject to the maximal wind load). 

A percentage of the uniformly distributed service load (EN 12811-1, Table 3, q1) acting on the working area 
of the most unfavourable decked level. The value of the percentage depends on the class of the scaffolding: 

• Class 1:   0%  (no service load on the working area) 
• Classes 2 and 3:  25%  (representing some stored materials on the working area) 
• Classes 4, 5 and 6:  50%  (representing some stored materials on the working area) 

For our class 3 structure, we consider 25% of 2 kN/m², so we put a load of 0.5 kN/m² on the top floor. 

Note: in some cases, it can be necessary to input a non-symmetric load on the construction. So, it can be 
important to input a load case, completely analogous to load case 3 or 4, but here the service load is only put 
on half of the main floor. By executing this load case, the structure is eccentrically loaded, so effects that 
counterbalance each other in a symmetrical load, are revealed here. 

  

Fully loaded Half loaded 
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 LC4 – maximum wind load, parallel to façade 

The wind peak velocity pressure for our example is 0.496 kN/m² (see Annex C for the calculation of this 
value). 

The wind force can be calculated according to formula (VSB 5.8) of publication “Nederlandse Annex voor 
windbelasting op steigers” (Dutch Annex for wind load on scaffolds): 

F� � c�c� ∙ C� ∙ C� ∙ q��z� ∙ A� 

• c�c� structural factor (1 for height lower then 15 m, a reduction could be used for heights between  
15 m and 50-60 m) 

• C� site coefficient, see figure VSB-6.2 

 
• C� force coefficient 
• q���� extreme wind pressure 
• A� wind-catching area 

So for an uncladded scaffold, Cs can be taken as 0.25 for φB = 1: 

F� � 1.0 ∙ 0.25 ∙ 1.3 ∙ 0.496 ∙ A� � 0.161 kN/m² ∙ A� 

So a surface load of 0.161 kN/m² can be applied on the left load panel. 

 

 LC5 – maximum wind load, perpendicular to façade 

In an analogous way, the maximal wind load is entered perpendicular to the façade on the structure. 

A surface load of 0.161 kN/m² can be applied on the front load panel. 

 

 LC6 – working wind load, parallel to façade 

The code EN 12811-1 §6.2.7.4.2 prescribes that if the scaffolding is into service, it only needs to be loaded 
with the so-called working wind load: A uniformly distributed velocity pressure of 0.20 kN/m2 shall be taken 
into account. To make allowance for equipment or materials being on the working area, a nominal reference 
area as defined in 6.2.7.4.1, but 400 mm high, shall be used in calculating working wind loads. 

The wind force can be calculated now with the wind load of 0.20 kN/m²: 

F� � 1.0 ∙ 0.25 ∙ 1.3 ∙ 0.200 ∙ A� � 0.065 kN/m² ∙ A� 

So a surface load of 0.065 kN/m² can be applied on the left load panel. 
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 LC7 – working wind load perpendicular to façade 

In an analogous way, the working wind load is entered perpendicular to the façade on the structure. 

A surface load of 0.065 kN/m² can be applied on the front load panel. 

 

 Linear combinations 
Following EN 12811-1, 6.2.9.2 the load cases have to be combined in two different ways: the service 
condition (service load in work and working wind loads) and the out of service condition (service load for 
maximal wind and maximum wind load). 

Note: the service load shall be taken as zero if its consideration leads to more favourable results. 

For the combinations in Ultimate Limit State (ULS) , a safety factor γF of 1.50 on the load cases is taken, 
conformable to the code EN 12811 §10.3.2. The safety factor γM0 on the material is 1.10. 

Note: for Belgium and Netherlands a factor of 1.2 is used for the permanent load, according to VSB and 
VSBB (Dutch and Belgian association for scaffolding companies). 

The ULS combinations are: 
• CO1: 1.2*LC1 + 1.5*LC3 + 1.5*LC4 (max wind perpendicular + service load max wind) 
• CO2: 1.2*LC1 + 1.5*LC3 + 1.5*LC5 (max wind parallel + service load max wind) 
• CO3: 1.2*LC1 + 1.5*LC2 + 1.5*LC6 (working wind perpendicular + service load in service) 
• CO4: 1.2*LC1 + 1.5*LC2 + 1.5*LC7 (working wind parallel + service load in service) 

For the Serviceability Limit State (SLS)  γF and γM shall be taken as 1.00. The SLS combinations are: 
• CO5: 1.0*LC1 + 1.0*LC3 + 1.0*LC4 (max wind perpendicular + service load max wind) 
• CO6: 1.0*LC1 + 1.0*LC3 + 1.0*LC5 (max wind parallel + service load max wind) 
• CO7: 1.0*LC1 + 1.0*LC2 + 1.0*LC6 (working wind perpendicular + service load in service) 
• CO8: 1.0*LC1 + 1.0*LC2 + 1.0*LC7 (working wind parallel + service load in service) 

The linear combinations are created in SCIA Engineer (Menu bar > Libraries > Load cases, Combinations  
> Combinations > Combinations ): 

 

Note: depending on the used code other factors can be used. E.g. “NEN-EN 13814 Fair ground and 
amusement park machinery and structures” mentions a factor of 1.35 for the variable loads. 
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We can change the safety factor for steel in SCIA Engineer in the National Annex (which can be accessed 
via the status bar): 

 

 

 Stability combinations 
To investigate the stability behaviour of our structure, we will perform a stability analysis. Therefore, we 
create four stability combinations from our linear combinations (Menu bar > Libraries > Load cases, 
Combinations  > Stability combinations ): 

• S1: 1.2*LC1 + 1.5*LC3 + 1.5*LC4 
• S2: 1.2*LC1 + 1.5*LC3 + 1.5*LC5 
• S3: 1.2*LC1 + 1.5*LC2 + 1.5*LC6 
• S4: 1.2*LC1 + 1.5*LC2 + 1.5*LC7 

 

It is possible to import the linear combinations as stability combinations with the button New from linear 
combinations  in the stability combinations dialog. 

 

 Nonlinear combinations 
To include the nonlinearities in our model (gaps, nonlinear functions, …) we will perform a nonlinear 
analysis. Therefore, we will create eight nonlinear combinations from our (linear) combinations (Menu bar > 
Libraries > Load cases; Combinations  > Nonlinear combinations ): 

• NC1: 1.2*LC1 + 1.5*LC3 + 1.5*LC4 
• NC2: 1.2*LC1 + 1.5*LC3 + 1.5*LC5 
• NC3: 1.2*LC1 + 1.5*LC2 + 1.5*LC6 
• NC4: 1.2*LC1 + 1.5*LC2 + 1.5*LC7 
• NC5: 1.0*LC1 + 1.0*LC3 + 1.0*LC4 
• NC6: 1.0*LC1 + 1.0*LC3 + 1.0*LC5 
• NC7: 1.0*LC1 + 1.0*LC2 + 1.0*LC6 
• NC8: 1.0*LC1 + 1.0*LC2 + 1.0*LC7 

 

It is possible to import the linear combinations as nonlinear combinations with the button ‘New from 
combination’ in the nonlinear combinations window. 

We will set bow and/or global imperfections for these nonlinear combinations in the following chapter. 
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Chapter 3: Analysis & results 
 

In SCIA Engineer different analysis possibilities are available, but which kind of analysis should we perform 
for a scaffolding structure? 

In code EN 12810-2, following table is mentioned: 

 

So, if we are working with modular systems (such as the Layher system), we should always perform a 
second order calculation.  

This principle is also shown in the following flow chart of code EN 12810-2: 
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The general procedure for first order and second order analysis is shown in the following diagram (following 
EN 1993-1-1, chapter 5): 

5.2.2(3)c 

5.2.2(3)b 

5.2.2(5) 

5.2.2(7)b 

5.3.2(11) 

5.2.2(7)a 

5.2.2(3)a 

5.3.2(6) 

5.2.1(3) 

No Yes 

No Yes 

e0 if 
required 

e0 in all 
members 

Yes No 

αcr ≥ 10 

 
NEd > 25% Ncr 

(member) 

Members 
with e0 

αcr ≥ 3 

Increase sway 
effects with: 

crα
1

1

1

−
 

ηcr 

1b 2b 2c 3 

Global Imperfection φ 

2a 1a 

1st Order Analysis 2nd Order Analysis 

lb taken equal to L 

Structural Frame Stability 

Section Check 

Stability Check in plane 

Stability Check out of plane + LTB Check 

lb based on a global 
buckling mode 

 

With:  
• ηcr: elastic critical buckling mode 
• L: member system length 
• lb buckling length 

 

  



Chapter 3: Analysis 

BV – 2022/11/03  33 

Global analysis aims at determining the distribution of the internal forces and moments and the 
corresponding displacements in a structure subjected to a specified loading. 

A distinction is between the methods, which make allowance for, and those, which neglect the effects of the 
actual, displaced configuration of the structure. They are referred to respectively as second order theory 
based and first order theory based methods.  

The second order effects are made up of a local/member second order effects (referred to as the P-δ effect) 
and a global second order effect (referred to as the P-∆ effect). 

 

M(x) = Hx 

M(L) = HL 

First order theory 

 

M(x) = Hx + Pδ + PΔx/L 

M(L)= HL + PΔ 

Second order theory 

 

In the diagram of EN 1993 three paths are defined: 
• Path 1: a first order calculation will be executed; 
• Path 2: a second order calculation will be executed with global (and bow) imperfections; 
• Path 3: a second order calculation will be executed with the buckling shape of the construction as 

imperfection. 

The calculation will become more precise when choosing for a higher path. The lower paths will result in a 
faster calculation, because a first order calculation can be executed without iterations, but this first order 
theory may be used only when the displacement effects on the structural behaviour are negligible. 

For our scaffolding structure, we should follow path 2 or 3 (since we should calculate with the second order 
effect according to EN 12810-2). 

So, when we are designing scaffolding structures; following workflow can be used. 
• First a linear analysis can be executed to have a look at the global behaviour of the structure. 
• Then we can perform a stability analysis to investigate which stability modes should be considered if 

we want to follow path 3. 
• Finally, we can create the nonlinear combinations with imperfections (global and local imperfections 

if we want to follow path 2 or the stability mode as a global imperfection if we want to follow path 3). 
We will execute the analysis with these nonlinear combinations and perform the checks with the 
results of them. 
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 Linear analysis 
First, we can start with a linear analysis for a global stability check of the whole structure:  

• Is the model calculating properly (are there no instabilities)? 
• Are the reactions logic? 
• … 

Pay attention that it is mandatory to perform a second order analysis with imperfections! When you would 
perform the ULS checks with the linear combinations, a warning will be given in the output of the check. 

 Bill of material 

The bill of material  can also be found in the results workstation  of the process toolbar . In this table the 
total length for each cross section is shown or the number of elements can be shown per member type and 
per length. 
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 Stability analysis 
Now we will perform a stability calculation, which calculates the global buckling mode/shape (eigenmode) of 
a structure under the given loading. We will have a look at the stability modes, to decide which modes we 
want to impose as imperfection (according to path 3 of the EN 1993 diagram). 

The stability calculation is available with module sens.01 (for linear stability analysis) or module sens.03 (for 
nonlinear stability analysis). 

The stability combinations are already created in the previous chapter. 

To obtain precise results, the number of 1D elements is refined through Menu bar > Tools >  Calculation & 
Mesh > Mesh settings  (a minimum number of 4 elements is required): 

 

Under Menu bar > Tools > Calculation & Mesh > Solver settings the Type of eigen value solver  and 
Number of buckling modes  can be specified: 

 

You can start with 1 or 2 buckling modes and evaluate if a global mode is found. If not, you can increase the 
number of buckling modes or you can change the element that is too weak. 

Since we have nonlinearities in our model, we must execute the nonlinear stability analysis  to take these 
nonlinearities into account. We need to activate the functionality Geometrical nonlinearity  and choose as 
geometrical nonlinearity for 3rd order (large deformation)  in the solver settings (see also Annex D – 
Nonlinear analysis). 
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After the calculation we can have a look at the alpha critical (αcr) values under Menu bar >  Results  > 
Critical load coefficients : 

 

For a visualisation of the buckling modes, we can go to Menu bar >  Results  > 3D deformations  and select 
the appropriate stability combination. For stability combination S4 we clearly see a buckling shape at the 
location of the opening in our structure: 

 

This means we must consider this buckling shape in our nonlinear combinations and analysis. 
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 Nonlinear analysis 

 Global frame imperfection φ 

Inclination functions 

The global frame imperfection can be inputted for the whole structure by an imperfection value φ. This value 
can be calculated with the following formula (EN 1993-1-1 art. 5.3.2(3)a): 

 

• φ � �
��� ∙ α. ∙ α� 

• α. � �
√., but 

�
� 0 α. 0 1.0 

• α� � 10.5 ∙ 21 3 �
�4 

• h: height of the structure in meters 
• m:  number of columns in a row including only those columns which carry a vertical load NEd not  

less than 50% of the average value of the vertical load per column in the plane considered 

These inclination functions are entered through Menu bar >  Libraries  > Structure and analysis  > Initial 
deformations : 

 

We will create two functions: one for the X direction and one for the Y direction: 
• the type is chosen as EN 1993-1-1 art. 5.3.2(3) , with a basic imperfection of 1/200; 
• the height of the construction is 20 m; 
• there are 12 columns in the X direction, therefore the number of columns in this direction has been 

inputted as 12; 
• There are 2 columns in the Y direction, therefore the number of columns in this direction has been 

inputted as 2; 

The inclination function for the X direction (DefX) is displayed below: 
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If you have a structure with an irregular shape, you’ll need to enter all nonlinear combinations four times: 
once with the inclination according to the positive X direction, once according to the positive Y direction, 
once according to the negative X direction and once for the negative Y direction. 

In our model we have a scaffolding with anchoring every 4 m. Therefore, we will apply a factor on the 
inclination functions DefX and DefY. We consider that the deformation will be zero at 4 m, 8 m, 12 m, 16 m 
and 20 m. This results in following function: 

 

We have already created nonlinear combinations NC_CO1-NC_CO8, which we will give an inclination in X 
direction  with factor S_shape . 

We can copy those eight combinations (so NC_CO9-NC_CO16 are created) and we change the inclination 
to Y direction  with factor S_shape . 

Now we have 16 nonlinear combinations: 
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Stability shape as imperfection 

As an alternative to global and local imperfections, we can use a buckling shape as a unique imperfection 
(according to path 3 of the EN 1993 diagram). Since we have an important buckling shape around the 
opening in our structure, we need to check this situation as well. Therefore, we will copy our first eight 
nonlinear combinations NC_CO1-NC_CO8 and apply buckling shape S4 as global imperfection on them.  

Since the buckling shape is dimensionless, Eurocode gives a formula to calculate the amplitude ηinit of the 
imperfection: 

η5657 � e� ⋅ N:;E ⋅ I> ⋅ η:;,�@A′′
∙ η:; 

With: 

• e� = α ⋅ Cλ − 0.2F ⋅ GHIJHI ⋅ �Kχ ⋅ CλFM
γNO�Kχ⋅CλFM  for λ > 0.2 

• λ = 1NQ� N:;R  

• α: imperfection factor for the relevant buckling curve 
• χ: reduction factor for the relevant buckling curve, depending on the relevant cross-section 
• NRk: characteristic resistance to normal force of the critical cross-section, i.e. Npl,Rk 
• Ncr: elastic critical buckling load 
• MRk: characteristic moment resistance of the critical cross-section, i.e. Mel,Rk or Mel,Rk as relevant 
• ηcr: shape of the elastic critical buckling mode 
• η”cr,max: maximal second derivative of the elastic critical buckling mode 

 

Often ηinit is taken as L/200. So, for our project we will set a maximum deformation of 20 mm, which 
corresponds with L/200 for a height of 4 m (since our buckling shape occurred over a height of 4 m): 

 

Annex D described an example where the value for ηinit is calculated exactly. 
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 Initial bow imperfection e 0 

The initial bow imperfection e0 is given by: 

 

The buckling curve used for calculation of the imperfection is the curve inputted in the cross-section library. 
For standard sections, the curve according to the code is automatically used, for non-standard cross 
sections (as general cross sections) you need to input the buckling curve manually. 

SCIA Engineer can calculate the bow imperfection according to the code automatically for all needed 
members. But in a scaffolding structure all profiles have the same buckling curve and thus the same bow 
imperfection. This bow imperfection is inputted as simple curvature : the same curvature for all members: 

 

Note: for nonlinear combinations NC_CO17-NC_CO24 it is not necessary to activate the bow imperfection, 
since the local imperfection is included already in the buckling shape. 

 

Note: in the Netherlands, a guideline for scaffolding structures mentions as value for the global imperfection 
tan φ = 0.00157 and as value for the local imperfection L/200. 
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 Second order calculation 

First, do not forget to turn on the functionality Geometrical nonlinearity  in the project settings dialogue to 
consider the second order analysis! 

The method that we will use for our second order calculation is the so-called Newton-Raphson  method 
(Th.III.O) for the solution of nonlinear equations. 

This method is a more general applicable method which is very solid for most types of problems. It can be 
used for very large deformations and rotations, however the limitation of small strains is still applicable.  

 

Mathematically, the method is based on a step-by-step augmentation of the load. This incremental method is 
illustrated on the following diagram: 

 

In this figure, the tangential stiffness KT is used. The symbol u depicts the displacements and F is the force 
matrix. 

The original Newton-Raphson method changes the tangential stiffness in each iteration. There are also 
adapted procedures which keep the stiffness constant in certain zones during for example one increment. 
SCIA Engineer uses the original method. 

As a limitation, the rotation achieved in one increment should not exceed 5°. 
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The accuracy of the method can be increased through refinement of the finite element mesh and by 
increasing the number of increments. By default, when the Newton-Raphson method is used, the Number of 
increments  is set to 5 (in the solver setup) and you should set the number of 1D elements  to at least 4 in 
the mesh setup (we choose already for 5 as average number of tiles of 1D element when we performed the 
stability calculation).  

In the mesh settings we also advise to deactivate the option Generation of nodes in connections of beam 
elements  (by default this option is ticked off): 

 

When this option is activated, beams will be connected by the nodes they are going through. But when 4 
nodes are inputted on the beams, it could happen that a node has been inputted in the middle of a diagonal 
and another diagonal is crossing this one in the program and now they are connected. To avoid unwanted 
connections, we advise to uncheck this option. 
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The criterion for convergence is defined as follows: 

∑CuA,5� 3 u>,5� 3 uU,5� F − ∑CuA,5K�� 3 u>,5K�� 3 uU,5K�� F
∑CuA,5� 3 u>,5� 3 uU,5� F 0 0,005/(precision ratio) 

With: 
• ux,i: displacement in direction x for iteration i 
• uy,i: displacement in direction y for iteration i 
• uz,i: displacement in direction z for iteration i 

This convergence precision (solver precision ratio) can be adapted in the solver settings (Menu bar > Tools > 
Calculation & Mesh > Solver Settings ), together with the choice for the Newton-Raphson method, the 
amount of increments and the maximal amount of iterations. The default value for the maximal amount of 
iterations is 20, but it can be necessary to increase this value (for example to 50, 100, …) if there is no 
convergence after 20 iterations. 

 

In some cases, a high number of increments may even solve problems that tend to a singular solution which 
is typical for the analysis of post-critical states. However, in most cases, such a state is characterized by 
extreme deformations, which is not interesting for design purposes. 

As specified, the Newton-Raphson method can be applied in nearly all cases. It may, however fail in the 
vicinity of inflexion points of the loading diagram. To avoid this, a specific method has been implemented in 
SCIA Engineer: the Modified Newton-Raphson  method. 

Also, when the Newton-Raphson method is failing, there is the possibility of the method of Picard. This 
method follows the same principles as the default method but will automatically refine the number of 
increments when a critical point is reached. This method is used for the nonlinear stability calculation. 
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Chapter 4: Checks 

 Member check 

 SLS check 

The deformation check in SLS (Serviceability Limit State) is a part of Eurocode 3. According to the code EN 
12811-1 the allowable deformation for the total deflection is L/100. You can set the limit value via Menu bar 
> Design >  Steel members > Settings  > SLS deflection check  (or Menu bar > Design >  Aluminium > 
Settings > SLS deflection check ): 

 

 

Choose for Menu bar > Design >  Steel members > SLS check (or Aluminium > SLS check  in case you 
have modelled aluminium elements, this functionality is available in the 64bit version since SCIA Engineer 
22.0) and ask the results for the nonlinear class NC_SLS: 
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The maximum unity check of 0.29 is found for beam B859: 
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 ULS check 

The scaffolding check is executed according to equation 9 of EN 12811-1-1 article 10.3.3.2. However, the 
EN 12811-1 only gives an interaction equation in case of a low shear force. Since the EN 12811-1 is based 
entirely on DIN 4420-1 Teil 1 the interaction formulas according to Tabelle 7 of DIN 4420-1 Teil 1 are applied 
in case of a large shear force. The interaction equations are summarised as follows 

Conditions Interaction for tubular member 

^ J
J_`a

0 �
��b and ^ c

c_`a
0 �

�b 
M

M�e�
 

^ �
�� f J

J_`a
0 1b and ^ c

c_`a
0 �

�b 
M

M�e� ⋅ cos ^ π ⋅ N2 ∙ N�e�b 

^ JJ_`a 0 ���b and 
�� f cc_`a 0 0.9 

M
M�e� ⋅ g1 E ^ VV�e�b� 

^ ��� f JJ_`a 0 1b and 
�� f cc_`a 0 0.9 

M
M�e�

⎣⎢
⎢⎢
⎢⎡g1 E ^ VV�e�b� cos

⎝
⎜⎜
⎛

π ⋅ N
2 ∙ N�e� ∙ g1 E ^ VV�e�b�

⎠
⎟⎟
⎞

⎦⎥
⎥⎥
⎥⎤

VV�e� P 0.9 
V0.9 ∙ V�e� 

NN�e� P 1 
NN�e� 

With: 

• M: 1M>� 3 MU² 

• V: 1V>� 3 VU² 

• α: 
u_`uv` 0 1.25 

• Npld: 
w∙�xyN  

• Vpld: 
�z ∙ A ∙ �x√�∙yN 

• Mpld: 
{∙uv`∙�xyN  

• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  
aluminium couplers 

Only section checks are executed since the stability effects are considered in the second order calculation 
with imperfections and a lateral torsional buckling check is not relevant for tubular profiles. In case these 
conditions are not set the default EN 1993-1-1 check will be executed instead. 

Choose for Menu bar > Design > Steel members > ULS check  (or Menu bar > Design >  Aluminium > 
ULS check  in case you have modelled aluminium elements) and ask the results for the nonlinear class 
NC_ULS: 
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In the properties window you can choose for Brief , Summary  or Detailed  as output type: 
• Brief output: the results are shown in one line; 
• Summary output: the results of all the individual unity checks are shown; 
• Detailed output: the results of all the individual unity checks are shown. Since SCIA Engineer 19.0 

also each individual formula can be shown. You can choose to print only the tables, only the 
formulas or both. 

 

The maximum unity check of 0.60 is found for beam B859: 
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SCIA Engineer will show you directly the scaffolding check, when choosing for the Eurocode check for 
circular hollow sections, because we have activated the Scaffolding  functionality in the beginning of the 
project. If you do not want to see the scaffolding check, but the general Eurocode check (EN 1993-1-1), you 
can uncheck this option in the steel settings : 

 

You can find the same option in the Aluminium Settings  if you are working with aluminium elements and 
you want to follow EN 1999-1-1 instead of the specific scaffolding check. 
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 Coupler check 
When checking the allowable stresses, it is recommended to view the results per profile type (standards, 
bracings, …). The maximal stresses can now be compared to the allowable values of the supplier. Also the 
base jacks are checked with this value. 

For the anchorage forces, the reaction force can be tested to the allowable force of a perpendicular coupler. 
On the other hand, the anchorage can also be checked manually on the combined effect of tension and 
shear. 

For the couplers, this check can be performed by SCIA Engineer itself, with the option Menu bar > Design > 
Steel members > Scaffolding coupler check (or Menu bar > Design > Aluminium > Scaffolding coupler 
check for aluminium couplers). 

This check performs a unity check for the couplers for which a maximal allowable force is given in the 
coupler library: 
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 General couplers 

Following table provides an overview of the performed component checks for each type: 

 Fx Fy Fz Mx My Mz Interaction 

Right angle        
Friction sleeve   - - -  -  
Swivel  - - - - - - 

Base jack - - - -   - 

Parallel - -  - - - - 

General       - 

 

For a right angle coupler the interaction formula is: 

N 3 VU
2 ∙ F�,�γG

3 V>F�,�γG
3 M>2.4 ∙ ^M},�γG b � |N��| 3 �VU,���NA,� 3 VU,�γG

3 �V>,���V>,�γG
3 �M>,���

2.4 ∙ ^M>,�γG b 0 1 

For a friction sleeve coupler the formula is: 

N
2 ∙ F�,�γG

3 M>M},�γG
� |N��|

2 ∙ NA,�γG
3 �M>,���M>,�γG

0 1 

With: 

• Fs,k: characteristic slipping force, taken as Nx,k and Vz,k of the coupler properties: 2Fs,k=Nx,k+Vz,k 
• Fp,k: characteristic pull-apart force, taken as Vy,k of the coupler properties 
• MB: characteristic bending moment, taken as My,k of the coupler properties 
• N normal force 
• Vy: shear force in y direction 
• Vz: shear force in z direction 
• My: bending moment about the y axis 
• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  

aluminium couplers 
• Nx,k, Vy,k, Vz,k, My,k: coupler resistances given by EN 12811-1 Table C1 

 

Loads on a coupler are defined by following figures (left below is a right angle coupler and right below is a 
friction type sleeve coupler), see also Annex A:  
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 Manufacturer couplers 

In addition to the list of general couplers, following table provides an overview of the performed component 
checks for each type of manufacturer coupler: 

 Fx Fy Fz Mx My Mz Interaction 1 Interaction 2 Interaction 3 

Cuplok  -    -    
Layher K2000+          
Layher Variante II    -      
Layher LW          
Catari US    -  - - - - 

Notes:  
• The Catari US coupler type and the interaction 3 check are available since SCIA 20. 
• Since SCIA21.1 it is possible to turn off the interaction 3 check via the steel settings. 

 

Cuplock 

The Cuplock coupler which connects a ledger and a standard is described in Zulassung Nr. Z-8.22-
208:2017. The interaction equations are: 

Interaction 1: 

N
NA,�γG

3 M>M>,�γG
3 MAMA,�γG

� |N��|NA,�γG
3 �M>,���M>,�γG

3 �MA,���MA,�γG
0 1 

With: 

• N: slipping force, taken as normal force in the ledger 
• My: bending moment about the y axis 
• Mx: torsional moment around the x axis 
• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  

aluminium couplers 
• Nx,k, My,k, Mx,k: coupler resistances given by Z-8.22-208:2017 Table 4 

Interaction 2: 

M>M>,�γG
3 CN 3 N� ∙ sin�α�FNA,�γG

3 MAMA,�γG
� �M>,���M>,�γG

3 �N�� 3 ∑ 2N�,�� ∙ sin�α�4�NA,�γG
3 �MA,���MA,�γG

0 1 

With: 

• N: slipping force, taken as normal force in the ledger 
• My: bending moment about the y axis 
• Mx: torsional moment around the x axis 
• Nv: normal force in a connecting vertical diagonal 
• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  

aluminium couplers 
• α: angle between connecting vertical diagonal and standard 
• Nx,k, My,k, Mx,k: coupler resistances given by Z-8.22-208:2017 Table 4 
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Interaction 3: 

I� 3 0.7 ∙ Iw = ab + 0.7 ∙ Iw = �m@:7� + n@:7�
�m² + n² + 0.7 ∙ Iw ≤ 1 

With: 

• IA: My utilization of connected coupler 
• IS: in-plane utilization of column (the definition of lengths a and b are given by article 3.3.2.2  

build 1) 
• a: initial length 
• b: projected length 

• mact: actual utilization of in-plane bending moment in column section = �G��,�a�G��,Ha  

• Mst,Ed: design bending moment in column section adjacent to the coupler 

• Mst,Rd: bending moment resistance of the column cross-section = {_`∙�v`∙�xIyN  and α�e = �_`�v` ≤ 1.25 

• nact: actual utilization of normal force in column section = �J��,�a�J��,Ha  

• Nst,Ed: design normal force in column section adjacent to the coupler 

• Nst,Rd: normal force resistance of column cross-section = w��∙�xIyN  

• m: value of bending moment utilization when combined UC is equal to 1 (the smallest positive  
root of the cubic function) 

• n: corresponding value of normal force utilization calculated from current curve function 

 = 2 6�������4 ∙ m 

• Ast: cross-section area of column cross-section 
• wel/pl: elastic / plastic section modulus of column cross-section 

• vact: actual utilization of vertical in-plane shear in column section = �c��,�a�c��,Ha  

• Vst,Ed: design shear force in column section adjacent to the coupler 

• Vst,Rd: shear force resistance of column cross-section = w�,��∙�xI√�∙yN  

• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  
aluminium couplers 

Column internal forces are selected considering the possible rotation of the column. If the angle between the 
connected beam LCS and column LCS is smaller than 45 deg, then: 

• Mst,Ed = My,st,Ed, else Mz,st,Ed 
• Vst,Ed = Vy,st,Ed, else Vz,st,Ed 

 

Also, in certain geometries there can be two sections to choose from. In this case the selection is based on 
Von Mises stress calculation. The section which will result in larger stress will be used for the further 
calculation of IS. The stress will be calculated as indicated below: 

σ = 1σ7�7,��� + 3 ∙ τ��� = 1(σJ + σG)� + 3 ∙ τ��� = g��N�7,���A�7 + �M�7,���W�e,�7 �� + 3 ∙ ��V�7,���A�,�7 ��
 

The bending moment utilization of column m, may be calculated by solving a derived cubic function, using 
coefficients C1 and C2 depending on the shear force utilization of column section vact: C� ∙ m� + 4 ∙ C� ∙ C� ∙ m� + 4 ∙ m − 4 ∙ C� = 0 

With: 
• C1: for v@:7 ≤ �� : C� = 1 

for 
�� ≤ v@:7 ≤ 0.9: C� = �1 − v@:7�  

• C2: for v@:7 ≤ �� : C� = 6������� 
for 

�� ≤ v@:7 ≤ 0.9: C� = 6������� ∙ �1 − v@:7�  
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Special cases are: 
• mact ≤ 0.0001  IS = nact 
• nact = 0  IS = mact 
• mact ≤ 0.0001 and if nact =0  IS = 0 

For the case when 0.9 < vact an error will be displayed and UC_Interaction 3 will be set to 999. 

To recognize a member as a column, the type of the member has to be either ‘column ’, ‘gable column ’ or 
‘secondary column ’ and the cross-section has to be Formcode 3 (CHS). In case two columns are found, 
both need to be within one buckling system. If the above is not fulfilled or if there are more column members 
found, the column geometry is not recognized and the unity check is set to 999. 

 

Layher 

The Layher coupler which connects a ledger and a standard is described in Zulassung Nr. Z-8.22-64:2018 
for Variante II and Variante K2000+ and in Zulassung Nr. Z-8.22-939:2019 for Variante LW. 

 

Interaction 1, Variante II: 

N(�)NQ� + M>M>,Q,� + max(VU − 1.4  ;  0)M> + V>25.0 = N���NA,�γG
+ �M>,���M>,�γG

+ maxC�VU,��� − VU,��,�56  ;  0FVU,�γG
+ �MU,���MU,�γG

+ �V>,���V>,Q� ≤ 1 

Interaction 1, Variante K2000+: 

N(�)
NQ� + M>M>,Q,� + max(VU − 2.1  ;  0)M> + V>27.1 + M�M�,Q,� ≤ 1 

N���NA,�γG
+ �M>,���M>,�γG

+ maxC�VU,��� − VU,��,�56  ;  0FVU,�γG
+ �MU,���MU,�γG

+ �V>,���V>,Q� + �MA,���MA,�γG
≤ 1 

Interaction 1, Variante LW: 

N(�)NQ� + �M>�M>,Q,� + max(|VU| − 2.5  ;  0)VU,Q,� + |MU|�MU,Q,�� + �V>��V>,Q,�� + M�M�,Q,� ≤ 1 

N���NA,�γG
+ �M>,���M>,�γG

+ maxC�VU,��� − VU,��,�56  ;  0FVU,�γG
+ �MU,���MU,�γG

+ �V>,���V>,Q� + �MA,���MA,�γG
≤ 1 

Note: an additional check for welds is not supported. 

 

With: 
• N: slipping force, taken as normal force in the ledger 
• (+): this index indicates a tensile force (≥0) 
• Vy: shear force in y direction 
• Vz: shear force in z direction 
• My: bending moment about the y axis 
• Mx: torsional moment around the x axis 
• Mz: torsional moment around the z axis 
• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  

aluminium couplers 
• α: angle between connecting vertical diagonal and standard 
• Nx,k, My,k, Mz,k, Mx,k, Vy,k, Vz,k: coupler resistances given by Z-8.22-64:2018 Table 5 for Variante II and 

Variante K2000+ en Z-8.22-939:2019 Table 5 for Variante LW 
• Vz,Ed,min: 1.4 kN for Variante II, 2.1 kN for Variante K2000+ and 2.5 kN for Variante LW 
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Interaction 2: 
�nw 3 n}�� 3 �vw 3 v}�� 0 1 

 

Ledger: 

nA = N��� + �M>,���eξ ∙ NA,�γG
 

nB = 0.707 ∙ ∑Csin (α) ∙ N�,��� F + e�e ∙ ∑Ccos (α) ∙ �N�,���F
ξ ∙ NA,�γG

 

 

Vertical diagonal: vA = VU,��VU,�γG
 

vB = ∑Ccos (α) ∙ N�,��FVU,�γG
 

With: 
• N: slipping force, taken as normal force in the ledger 
• (+): this index indicates a tensile force (≥0) 
• Nv: normal force in a connecting vertical diagonal 
• My: bending moment about the y axis 
• Vz: shear force in z direction 
• γM: safety factor, taken as γM0 of EN 1993-1-1 for steel couplers or γM1 of EN 1999-1-1 for  

aluminium couplers 
• α: angle between connecting vertical diagonal and standard 
• Nx,k, Vz,k: coupler resistances given by Z-8.22-64:2018 Table 5 for Variante II and Variante K2000+ 

en Z-8.22-939:2019 Table 5 for Variante LW 
• e: 2.75 cm for Variante II, 3.30 cm for Variante K2000+ and 3.30 kN for Variante LW 
• eD: 5.7 cm 
• ξ: 1.26 cm for Variante II, 1.85 cm for Variante K2000+ and 1.85 kN for Variante LW 

 

  



Chapter 4: Checks 

BV – 2022/11/03  55 

Interaction 3, Variante II: 

I� 3 0.148 ∙ Iw =  σJf>� + 0.148 ∙ Iw =
�N�7,���A�7 + �M�7,���W�e,�7f>� + 0.148 ∙ Iw ≤ 1 

With: 
• IA: My utilization of connected coupler 
• IS: in-plane utilization of column 
• Nst,Ed: design normal force in column section adjacent to the coupler 
• Mst,Ed: design bending moment in column section adjacent to the coupler 
• Ast: cross-section area of column cross-section 
• Wel,st: elastic section modulus of column cross-section 

 

Interaction 3, Variante K2000+ (given by Z-8.22-64 Table 6): I� + 0.316 ∙ Iw ≤ 1 

The calculation routine is similar as the one described for Cuplok coupler. 

 

Interaction 3, Variante LW (given by Z-8.22-939): I� + 0.170 ∙ Iw ≤ 1 

The calculation routine is similar as the one described for Cuplok coupler. 

 

Catari US 

The resistances and stiffness function of Catari Universal System (US) coupler are given by AENOR Product 
Certificate A34/000035. The reference only provides normal force resistance for tension. 
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Choose for Menu bar > Design >  Steel members > Scaffolding coupler check (or Menu bar > Design >  
Aluminium Scaffolding coupler check in case you have modelled aluminium elements) and ask the results 
for the nonlinear class NC_ULS: 

 

 

The maximum unity check of 0.59 is found in coupler H1300 (on beam B5919): 
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A detailed output including formulas is available since SCIA Engineer 20: 
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Chapter 5: Reporting 
 

 Engineering report 
As for other structural projects you can create an engineering report with the structural elements (nodes, 
elements, supports, …), loads (load cases, combinations, …) and results (displacements, internal forces, …). 

The scaffolding checks (member check and coupler check) can be added as well: 

 

 Pictures 
It is possible to generate pictures/views based on the line grid. In that case there should be a 3D line grid in 
your model. You can right-click in the graphical scene, select Image wizard  and choose Sections by planes 
of linegrid (overview drawings) . 

These pictures can be added to the Engineering report as well. 
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Annex A: Characteristic values of the resistances f or couplers 
 
The tables and figures below are taken from EN 12811-1. 
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Annex B: Service loads according to EN 12811-1 
 
The service loads are considered in table 3 of EN 12811-1: 

 
 
Uniformly distributed service load q 1 (EN 12811-1, 6.2.2.2) 

Each working area is capable of supporting the uniformly distributed loads, q1 as specified in the table above. 

 

Concentrated load F 1 and F 2 (EN 12811-1, 6.2.2.3) 

Each platform unit is capable of supporting the load F1 uniformly distributed over an area of 500 mm x 500 
mm and, but not simultaneously, F2 uniformly distributed over an area of 200 mm x 200 mm. 

The position of each load is chosen to give the most unfavourable effect. 

When a platform unit is less than 500 mm wide, the load may be reduced for this unit in proportion to its 
width, except that in no case shall the loading be reduced to less than 1.5 kN. 

 

Partial area load q 2 (EN 12811-1, 6.2.2.4) 

This load has to be applied only for classes 4, 5 and 6. In those cases each platform is capable of supporting 
a partial area loading q2 on an area Aq2: A�� = l ∙ w ∙ a� 

With: 
• l length 
• w width 
• ap coefficient of table 3 
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The dimensions and position of the partial area are chosen to give the most unfavourable effect. One 
example is shown below: 
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Annex C: Wind loads 
 
Since the arithmetic method for the calculation of a wind load from code EN 12811-1 is not valid for all 
scaffoldings, provided by nets that completely surround the construction, the code EN 1991-1-4 is adopted. 
 
There are three cases for calculating a reference height (EN 1991-1-4, figure 7.4): 

 

In the example discussed in this course, the height is 20 m and the building face is 29.84 m. So in this case 
clearly 20 m < 29.84 m and thus h < b. So the wind only has to be calculated for ze = 20 m. 

In this example, the wind is calculated for a construction without 50% nets, situated in Belgium for terrain 
category IV, wind zone 25 m/s and reference period 15 years. 

The terrain category is determined as follows (EN 1991-1-4, Table 4.1): 

Terrain category 
z0  

m 

zmin 

m 

0 Sea or coastal area exposed to the open sea 0,003 1 

I Lakes or flat and horizontal area with negligible vegetation and 
without obstacles 

0,01 1 

II Area with low vegetation such as grass and isolated obstacles 
(trees, buildings) with separations of at least 20 obstacle heights 

0,05 2 

III Area with regular cover of vegetation or buildings or with isolated 
obstacles with separations of maximum 20 obstacle heights (such 
as villages, suburban terrain, permanent forest) 

0,3 5 

IV Area in which at least 15 % of the surface is covered with buildings 
and their average height exceeds 15 m 

1,0 10 
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For Belgium, vb,0 equals 25 m/s following the EC-EN. In addition cdir and cseason are all equal to 1.0. From this 
the basic wind velocity vb can be calculated with formula (4.1) of EN 1991-1-4: 

v¢ � c�5; ∙ c��@��6 ∙ v¢,� ∙ c�;�¢ = 1.0 ∙ 1.0 ∙ 25 ∙ 0.928 = 23.21 m/s 

• c�5; directional factor: value may be given in the National Annex, recommended value 1.0 
• c��@��6 season factor: value may be given in the National Annex, recommended value 1.0  

• c�;�¢ = 2�K£∙e6(K e6(�K�))�K£∙e6(K e6(�.¤�))46 = 2�K�.�∙e6(K e6(�K�.�¥¦))�K�.�∙e6(K e6(�.¤�)) 4�.� = 0.928 

• R reference period  p = 1/R 
 

For terrain category IV, the mean wind velocity vm is calculated using the following formula (4.3) of EN 1991-
1-4: v�(z) = c;(z) ∙ c�(z) ∙ v¢ 

• c;(z) = k; ∙ ln 2 UU¨4 for z�56 ≤ z ≤ z�@A 

• c;(z) = c;(z�56)  for z ≤ z�56 
• c� orography factor: taken as 1.0, unless specified otherwise in EN 1991-1-4 §4.3.3 

• k; = 0.19 ∙ ^ U¨U¨,©©b�.�¦
 

For our example: 

v�(z) = 0.19 ∙ � z�z�,ªª�
�.�¦ ∙ ln ^ zz�b ∙ c�(z) ∙ v¢ = 0.19 ∙ ^ 1.00.05b�.�¦ ∙ ln ^201.0b ∙ 1.0 ∙ 23.21 = 16.29 m/s 

The peak velocity pressure is calculated with formula (4.8) of EN 1991-1-4: q�(z) = c�(z) ∙ q¢ = c�(z) ∙ 12 ∙ ρ ∙ v¢� 

• ρ 1.25 kg/m³ 
• c�(z) = ­1 + 7 ∙ I�(z)® ∙ (c;(z))� ∙ (c�(z))� 

• I�(z) = �`:¨(U)∙e62 ¯̄̈ 4 for z�56 ≤ z ≤ z�@A 

• I�(z) = I�(z�56)  for z ≤ z�56 
• ke turbulance factor: value may be given in the National Annex (0.85 for terrain category IV  

according to NBN EN 1991-1-4) 
 

For our example the maximal wind pressure  will become: 

q�(z) = °1 + 7 ∙ kec�(z) ∙ ln 2 zz�4± ∙ Cc;(z)F� ∙ Cc�(z)F� ∙ 12 ∙ ρ ∙ v¢� = °1 + 7 ∙ kec�(z) ∙ ln 2 zz�4± ∙ 12 ∙ ρ ∙ v��  

q�(z) = °1 + 7 ∙ 0.85
1.0 ∙ ln 2200.34± ∙ 12 ∙ 1.25 ∙ 16.29² = 496 N/m² = 0.496 kN/m² 

 

EN 12811-1 §6.2.7.4.2 prescribes that if the scaffolding is into service, it only needs to be loaded with the so-
called working wind load: a uniformly distributed velocity pressure of 0.20 kN/m² shall be taken into account.  

This working wind load is calculated analogously to the maximal wind load on the scaffolding, but a 
reference wind pressure of 0.20 kN/m² is assumed: 
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Annex D: Stability analysis 
 

Linear Stability 
During a linear stability calculation, the following assumptions are used: 

• Physical Linearity. 
• The elements are taken as ideally straight and have no imperfections. 
• The loads are guided to the mesh nodes, it is thus mandatory to refine the finite element mesh in 

order to obtain precise results. 
• The loading is static. 
• The critical load coefficient is, per mode, the same for the entire structure. 
• Between the mesh nodes, the axial forces and moments are taken as constant. 

The equilibrium equation can be written as follows: 
­K� − K³® ⋅ u � F 

The symbol u depicts the displacements and F is the force matrix. 

As specified in the theory of the Timoshenko method, the stiffness K is divided in the elastic stiffness KE and 
the geometrical stiffness KG. The geometrical stiffness reflects the effect of axial forces in beams and slabs. 

The basic assumption is that the elements of the matrix KG are linear functions of the axial forces in the 
members. This means that the matrix KG corresponding to a λth multiple of axial forces in the structure is the 
λth multiple of the original matrix KG. 

The aim of the buckling calculation is to find such a multiple λ for which the structure loses stability. Such a 
state happens when the following equation has a non-zero solution: ­K� − λ ⋅ K³® ⋅ u = 0 

In other words, such a value for λ should be found for which the determinant of the total stiffness matrix is 
equal to zero: K� − λ ⋅ K³ = 0 

Similar to the natural vibration analysis, the subspace iteration method is used to solve this eigenmode 
problem. As for a dynamic analysis, the result is a series of critical load coefficients λ with corresponding 
eigenmodes. 

 

To perform a stability calculation, the functionality Stability  must be activated. 
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The λ values can be found under Results  > Critical load coefficients . 

The number of critical coefficients to be calculated per stability combination can be specified under Setup  > 
Solver . 

Notes: 

• The first eigenmode is usually the most important and corresponds to the lowest critical load 
coefficient. A possible collapse of the structure usually happens for this first mode. 

• The structure becomes unstable for the chosen combination when the loading reaches a value equal 
to the current loading multiplied with the critical load factor. 

• A critical load factor smaller than 1 signifies that the structure is unstable for the given loading. 
• The eigenmodes (buckling shapes) are dimensionless. Only the relative values of the deformations 

are of importance, the absolute values have no meaning. 
• ‘Initial Stress’ is the only local nonlinearity taken into account in a linear stability calculation. 

 

The principle of a stability calculation and the meaning of the matrix KG will be explained with a simple 
example. Suppose the next situation: 

 

This beam with length L has a pinned support at the left and a flexible spring support at the right with rigidity: 
KE. Two point loads are inputted on the beam: a vertical force R and a compression force N. 

Standard analysis says that R and N are independent (in the undeformed configuration) and the stiffness 
relationship is: 

K� ∙ r = R 

With r the vertical translation of the right point of the beam.  
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But, if the structure is allowed to deform, we can calculate equilibrium in the deformed configuration as 
shown below: 

 

Summing moments about the pinned end we get: 
R ∙ L + N ∙ r = S ∙ L 

The equation for the response of the spring is: K� ∙ r = S 

Substituting S we get: R ∙ L + N ∙ r = (K� ∙ r) ∙ L 

Dividing by L: R + NL ∙ r = K� ∙ r 

And grouping terms we have: R = ^K� − NLb ∙ r 

This can further be rewritten if we define the geometric stiffness as: K³ = NL 

giving the final form as: R = (K� − K³) ∙ r 

Or:  ­K� − K³® ∙ u = F 

When the normal force N is multiplied with a factor αcr so that the total rigidity becomes zero: K� − α:; ∙ NL = 0 

The structure will buckle and become ‘unstable’. 
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Nonlinear Stability 
As specified in the assumptions of the previous paragraph: a stability calculation is by default a linear 
process. Nonlinearities like friction supports, pressure only supports, … are not taken into account.  

Specifically for this purpose, SCIA Engineer provides the use of a nonlinear stability calculation. This type of 
calculation has the following additions to the linear stability calculation: 

• local nonlinearities are taken into account; 
• 3rd order effects are taken into account using the Modified Newton-Raphson algorithm.  

Modified Newton-Raphson follows the same principles as the default method but will automatically refine the 
number of increments when a critical point is reached and will only update its stiffness matrix every N 
iterations. This method can therefore give precise results for post-critical states.  

SCIA Engineer will perform a 3rd Order calculation considering local nonlinearities. After this calculation, the 
resulting deformed structure is used for a stability calculation. As a result, the critical load factor of the 
structure is obtained for the structure including nonlinearities.  

To activate the nonlinear stability calculation, the functionalities Stability  and Nonlinearity > Geometrical 
nonlinearity  must be activated. 

 

In addition, support and/or beam local nonlinearities can also be activated. 
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The choice of the 3rd order theory, the amount of increments and the maximal amount of iterations can be 
specified through Menu bar > Tools > Calculation & Mesh > Solver settings: 

 

Since the nonlinear stability calculation automatically implies the Modified Newton-Raphson method for the 
solver, this method cannot be chosen here. The reason why this field is available is to perform a normal 3rd 
Order Calculation using Modified Newton-Raphson instead of a stability calculation.  

Since the Modified Newton-Raphson method also applies the loading using increments, it is important to set 
a right amount of increments. This implies that it is advised to choose the Newton-Raphson method so you 
have access to the number of increments. 
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Buckling shape 
 

 Example Stability_Imperfection.esa 

In this example, the use of the buckling shape as imperfection according to EC3 is illustrated for a column. 

The column has a cross-section of type RO48,3X3,2, is fabricated from S 235 and has the following relevant 
properties: 

• E = 210.000 N/mm² 
• fy = 235 N/mm² 
• γM1 = 1,00 
• L = 2000 mm 
• A = 453 mm² 
• Iy = 116000mm4  
• Wpl,y = 6508.8 mm3 

 

Calculation of the buckling shape 

First a stability calculation  is done using a load of 1 kN. This way, the elastic critical buckling load Ncr is 
obtained. In order to obtain precise results, the Number of 1D elements  is set to 10. In addition, the Shear 
Force Deformation  is neglected so the result can be checked by a manual calculation. 

The stability calculation gives the following result: 

 

This can be verified with Euler’s formula using the member length as the buckling length: 

N:; � π�EIl� � π� ⋅ 210.000 N mm�R ⋅ 116000 mm�
�2000 mm�� � 60105,89 N 

  



Advanced Package Training – Scaffolding 

72  BV – 2022/11/03 

The following picture shows the mesh nodes of the column and the corresponding buckling shape: 

  

Using for example an Excel worksheet, the buckling shape can be approximated by a 4th grade polynomial. 

 

A polynomial has the advantage that the second derivative can easily be calculated: 

⇒ η:; � 1,42EK�� x�   E 5,70EK¦ x�   3 7,55EK� x�   3 9,88EK� x 

⇒ η":;,�@A � 1,70EK¤ x�   E 3,43EK¥ x  3 1,51EK� 
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Calculation of e0 

NQ� � f> ∙ A � 235 N mm�R ∙ 453 mm� � 106455N 

MQ� � f> ∙ W�e � 235 N mm�R ∙ 6508.8 mm� � 1529568 Nmm 

λ � 1NQ� N:;R � 1106455N 60110NR � 1,33 

α � 0,21 for buckling curve a 

χ � 1
0,5 ¸1 3 αCλE 0,2F 3 CλF�¹ 3 120,5 ¸1 3 αCλE 0,2F 3 CλF�¹4� E CλF� � 0,45 

These intermediate results can be verified through SCIA Engineer when performing a steel ULS check on 
the column: 

 

⇒ e� � α ⋅ CλE 0,2F ⋅ MQ�NQ� ⋅ 1 E χ ⋅ CλF�
γG�1 E χ ⋅ CλF� � 0,21 ⋅ �1,33 E 0,2� ⋅ 1529568 Nmm106455 N � º, »¼ ½½ 

The required parameters have now been calculated so in the final step the amplitude of the imperfection can 
be determined. 

Calculation of ηinit 

The mid section of the column is decisive  x = 1000 
η:;at mid section = 636,6 

η:;,�@A′′  at mid section = 1,57E-03 1 mm²R  

⇒ η5657 � e� ⋅ N:;E ⋅ I> ⋅ η:;,�@A′′ :;
� 3,41mm ⋅ 60110N210000 N mm�R ⋅ 116000mm� ⋅ 1,57E-3 1 mm�R ⋅ 636,6 � º, »¿ ½½ 

This value can now be inputted as amplitude of the buckling shape for imperfection. 

To illustrate this, the column is loaded by a compression load equal to its buckling resistance.  

However, due to the imperfection, an additional moment will occur which will influence the section check. 
The buckling resistance can be calculated as follows: 

N�� � N¢,Q� � χ ⋅ A ⋅ f>
γG� � 0,45 ⋅ 453 mm� ⋅ 235 N mm�R � 47,90 kN 

A nonlinear combination is created in which the buckling shape as imperfection is specified: 

 



Advanced Package Training – Scaffolding 

74  BV – 2022/11/03 

Using this combination, a nonlinear second order  calculation is executed using Timoshenko’s method . 

The additional moment can be easily calculated as follows: 

Mη,5657 � N�� ⋅ η5657 ⋅ 1
1 E N��N:;

� 47,90 kN ⋅ 0,00342 m ⋅ 1
1 E 47,90 kN60,11 kN � À, ÁÀ ÂÃ½ 

When performing a steel ULS check on the column for the nonlinear combination, this can be verified. The 
critical check is performed at 1 m and has the following effects:  

 

The additional moment thus corresponds to the moment calculated by SCIA Engineer. 

As seen in the diagram of EC-EN, Path 3  is followed: the buckling shape serves as a unique global and local 
imperfection. This implies that only a section check and Lateral Torsional Buckling need to be checked. 
Since LTB is negligible with this small bending moment, only a section check is required: 

  

This example has illustrated the use of a buckling shape as imperfection. Depending on the geometry of the 
structure, this imperfection can have a large influence on the results due to the additional moments which 
occur. 

When using this method, it is very important to double check all applied steps: small changes to the loading 
or geometry require a re-calculation of the buckling shape and amplitude before a nonlinear analysis may be 
carried out.  

As a final note: the buckling shape only gives information about a specific zone of the structure. The 
imperfection is applied at that zone and results/checks are only significant for that zone. Other combinations 
of loads will lead to another buckling shape thus to each load combination a specific buckling shape must be 
assigned and a steel code check should only be used on those members on which the imperfection applies. 
Since the applied buckling shape corresponds to a global mode, failure of these members will lead to a 
collapse of the structure.  
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